Password Manager performance Issu

Incident Report for FXXL IT Infrastruktur

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 09:33 CEST

Monitoring

We are currently Monitoring the performance issu that we had on our Password Server - at the moment the Service work fine back again
Posted Aug 16, 2024 - 17:43 CEST
This incident affected: FXXL Server (Passwortmanager).