Printserver Group Down

Incident Report for FXXL IT Infrastruktur

Resolved

Done
Posted Aug 16, 2024 - 17:50 CEST

Identified

We currently Investigate the Performance Issu that the Printserver for Rodgau and FFM ist has
-Next Status Update is 13:00
Posted Aug 16, 2024 - 17:38 CEST